Installation

Warning

ElasticUtils doesn’t work well with ElasticSearch 0.19.9. If you’re using 0.19.9, you should update to at least 0.19.10.

https://github.com/elasticsearch/elasticsearch/issues/2205
ElasticSearch bug with _all.

There are a few ways to install ElasticUtils.

From PyPI

Do:

$ pip install elasticutils

From git

Do:

$ git clone git://github.com/mozilla/elasticutils.git

For other ways to clone, see https://github.com/mozilla/elasticutils.

Project Versions

Table Of Contents

Previous topic

What’s new in ElasticUtils

Next topic

Searching with S

This Page